<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Dina&#8217;s Dirt at 6:40 | WMAS-FM</title><link rel='dns-prefetch' href='//www.947wmas.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.947wmas.com/2017/01/18/dinas-dirt-at-640-423/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.947wmas.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.947wmas.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.947wmas.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.947wmas.com/wp-content/uploads/sites/614/headway/cache/general-d67bcd4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.947wmas.com/wp-content/uploads/sites/614/headway/cache/layout-single-298a173.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.947wmas.com/wp-content/uploads/sites/614/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.947wmas.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.947wmas.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.947wmas.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.947wmas.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.947wmas.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.947wmas.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.947wmas.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.947wmas.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.947wmas.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.947wmas.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.947wmas.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.947wmas.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.947wmas.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.947wmas.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.947wmas.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.947wmas.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.947wmas.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1484855623'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/uploads/sites/614/headway/cache/block-dynamic-js-layout-single-769a883.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/uploads/sites/614/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.947wmas.com","site_id":"614","tz":"America\/New_York","tz_offset":"-5","ts":"1484855623","ts_offset":"1484977592","version":"2.42.0.2","env":"prod","settings":{"tenant_id":"see_10344","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/plugins/shared/js/amp-common.js?ver=1484855623'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"614","callsign":"","mount_name":"WMASFM","provider":"stream_the_world","gmt_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.6.0'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10344/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.947wmas.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.947wmas.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.WMAS.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.WMAS.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.WMAS.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.WMAS.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.WMAS.FM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.WMAS.FM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.WMAS.FM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.WMAS.FM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.WMAS.FM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.WMAS.FM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.WMAS.FM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.WMAS.FM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.WMAS.FM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.WMAS.FM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.WMAS.FM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.WMAS.FM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.WMAS.fm', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");
});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="wmas-fm.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-PFKZDX');</script>
<!-- End Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="WMAS-FM &raquo; Feed" href="http://www.947wmas.com/feed/" />
<link rel='shortlink' href='http://www.947wmas.com/?p=793640' />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.947wmas.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.947wmas.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.947wmas.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'WMASFM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  AC', 'Market  Springfield MA']);
      googletag.pubads().setTargeting('cms-ptitle', 'Dina&#8217;s Dirt at 6:40');
      googletag.pubads().setTargeting('cms-pcat', 'Dinas Dirt');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="WMAS-FM"/>
  <meta property="og:title" content="Dina&#039;s Dirt at 6:40"/>
  <meta property="og:url" content="http://www.947wmas.com/2017/01/18/dinas-dirt-at-640-423/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Here’s what you need when you’re going through a divorce – the birth mother of one of your adopted children coming out of the woodwork. That’s what’s happening to Angelina Jolie. The woman who gave birth to her daughter, Zahara, would like to speak to her child. Mentewab Dawit Lebiso lives in Ethiop"/>
  <meta property="article:published_time" content="2017-01-18T09:03:31+00:00"/>
  <meta property="article:modified_time" content="2017-01-18T09:03:31+00:00" />
  <meta property="og:updated_time" content="2017-01-18T09:03:31+00:00" />
  <meta property="article:section" content="Dina&#039;s Dirt"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Dina&#039;s Dirt at 6:40"/>
  <meta itemprop="description" content="Here’s what you need when you’re going through a divorce – the birth mother of one of your adopted children coming out of the woodwork. That’s what’s happening to Angelina Jolie. The woman who gave birth to her daughter, Zahara, would like to speak to her child. Mentewab Dawit Lebiso lives in Ethiop"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Dina&#039;s Dirt at 6:40"/>
  <meta name="twitter:url" content="http://www.947wmas.com/2017/01/18/dinas-dirt-at-640-423/"/>
  <meta name="twitter:description" content="Here’s what you need when you’re going through a divorce – the birth mother of one of your adopted children coming out of the woodwork. That’s what’s happening to Angelina Jolie. The woman who gave birth to her daughter, Zahara, would like to speak to her child. Mentewab Dawit Lebiso lives in Ethiop"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-793640 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-793640 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>    
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-7">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wmas-fm/wp-content/uploads/sites/614/2015/04/wmas-logo.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<aside id="block-29" class="on-air block block-type-widget-area block-fluid-height" data-alias="Home - On Air Now" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-2"
	data-title-now=""
	data-title-upcoming=""
	data-title=""
	data-type=""
	data-change-minutes=""
	data-change=""
	data-toggle-time=""
	data-fields="image,timeslot"
	data-ajaxurl="http://www.947wmas.com/wp-admin/admin-ajax.php"
	data-updateurl="http://www.947wmas.com/shows/feed/?type=json"
	data-memcached="1"
	data-expiration="1484978400">
	
<div class="amp-onair-show nowplaying" >

    <div class="amp-onair-widget-title js-widget-title"></div>

        <div class="amp-onair-show-image">
                    <img class="js-image amp-onair-show-image-img" src=""  style="display: none" />
            </div>
        
    <div class="amp-onair-show-title">
            <span class="js-title">WMAS-FM</span>
        </div>
    
        <div class="amp-onair-show-timeslot js-timeslot" >11:59 p.m. - 6:00 a.m.</div>
        
        
    
</div>
</div><li id="text-4" class="widget widget_text">
			<div class="textwidget"><font color="#FFFFFF">Request Line: 413-731-9500 or 1-800-YES-WMAS</font></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-29 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-9">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#" target="_blank"><img src="http://www.947wmas.com/wp-content/uploads/sites/614/2016/04/listen-live-purple.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="https://www.facebook.com/94.7WMAS" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wmas-fm/wp-content/uploads/sites/614/2014/10/facebook.png" title="Like us on Facebook!" class="img-2"  /></a></li><li><a href="https://twitter.com/947WMASFM" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wmas-fm/wp-content/uploads/sites/614/2014/10/twitter.png" title="Follow us on Twitter!" class="img-3"  /></a></li><li><a href="http://947wmas.listenernetwork.com/" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wmas-fm/wp-content/uploads/sites/614/2015/01/cumulus-vip.png" title="VIP" class="img-4"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-7 grid-width-15">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-70250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70250"><a href="/shows-2/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-65636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65636"><a href="http://www.947wmas.com/kellogg-krew/">The Kellogg Krew w/ Chris Kellogg, Dina and Lopez</a>
	<ul class="sub-menu">
		<li id="menu-item-65639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65639"><a href="http://www.947wmas.com/ma-dj-chris-kellogg/">Chris Kellogg</a></li>
		<li id="menu-item-65642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65642"><a href="http://www.947wmas.com/dina-mcmahon/">Dina McMahon</a></li>
		<li id="menu-item-65645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65645"><a href="http://www.947wmas.com/lopez/">Lopez</a></li>
	</ul>
</li>
	<li id="menu-item-575291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-575291"><a href="http://www.947wmas.com/personalities/bridget-lynott/">Bridget Lynott</a></li>
	<li id="menu-item-65648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65648"><a href="http://www.947wmas.com/drew-hastings/">Drew Hastings</a></li>
	<li id="menu-item-65651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65651"><a href="http://www.947wmas.com/brett-provo/">Brett Provo</a></li>
	<li id="menu-item-65654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65654"><a href="http://www.947wmas.com/mark-harris/">Mark Harris</a></li>
</ul>
</li>
<li id="menu-item-70064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70064"><a href="/?p=87">Features</a>
<ul class="sub-menu">
	<li id="menu-item-216672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216672"><a href="http://www.947wmas.com/baystate-health-corner/">The Baystate Health Blog</a></li>
	<li id="menu-item-67874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67874"><a href="http://www.947wmas.com/category/the-kellogg-krew-mornings/">Best of The Kellogg Krew</a></li>
	<li id="menu-item-65855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65855"><a href="/classic-conundrums/">Classic Conundrums</a></li>
	<li id="menu-item-65858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65858"><a href="http://www.947wmas.com/category/blog-dinas-dirt/">Dina&#8217;s Dirt</a></li>
	<li id="menu-item-66608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66608"><a href="http://www.947wmas.com/?p=70964">Playlist</a></li>
	<li id="menu-item-69494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69494"><a href="https://www.facebook.com/pages/Wall-of-Honor/292967564247689">Wall of Honor</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127"><a href="/amp-events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-138519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138519"><a href="https://www.facebook.com/94.7WMAS/events">Station Events</a></li>
	<li id="menu-item-74875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74875"><a href="http://www.947wmas.com/events/">Community Events</a></li>
	<li id="menu-item-138516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138516"><a href="https://www.facebook.com/94.7WMAS/photos_stream">Event Photos</a></li>
	<li id="menu-item-65915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65915"><a href="http://www.947wmas.com/event-calendar-requests/">Event Calendar Requests</a></li>
	<li id="menu-item-195114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195114"><a href="http://www.947wmas.com/?p=51637">WMAS Putting America Back to Work</a></li>
</ul>
</li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-123"><a href="http://www.947wmas.com/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-188598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188598"><a href="http://947wmas.listenernetwork.com/">VIP Rewards Club</a></li>
	<li id="menu-item-188601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188601"><a href="http://947wmas.listenernetwork.com/asp2/trivias.aspx">Trivia</a></li>
	<li id="menu-item-188604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188604"><a href="http://947wmas.listenernetwork.com/asp2/surveys.aspx">Surveys</a></li>
	<li id="menu-item-188607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188607"><a href="http://947wmas.listenernetwork.com/asp2/casino.aspx">Games</a></li>
</ul>
</li>
<li id="menu-item-70070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70070"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-69326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69326"><a href="/newsfeed/cnn-entertainment/">Entertainment</a></li>
	<li id="menu-item-69329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69329"><a href="/newsfeed/dell-news-celebrities/">Celebrities</a></li>
	<li id="menu-item-69332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69332"><a href="/newsfeed/cnn-health/">Health</a></li>
	<li id="menu-item-69335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69335"><a href="/newsfeed/cnn-us/">US</a></li>
	<li id="menu-item-69338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69338"><a href="/newsfeed/cnn-world/">World</a></li>
	<li id="menu-item-69341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69341"><a href="/newsfeed/cnn-business/">Business</a></li>
	<li id="menu-item-69344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69344"><a href="/newsfeed/cnn-sports/">Sports</a></li>
	<li id="menu-item-69347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69347"><a href="/newsfeed/cnn-politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-313614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-313614"><a href="#">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-313620" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-313620"><a href="http://www.947wmas.com/1111/11/11/cnn-news/">CNN News</a></li>
</ul>
</li>
<li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117"><a href="http://springfield.sweetdealscumulus.com/">Sweet Deals</a>
<ul class="sub-menu">
	<li id="menu-item-67865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67865"><a href="http://www.947wmas.com/?p=227493">94.7 Sweet Reviews</a></li>
</ul>
</li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-1">
<nav id="block-33" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.947wmas.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-right nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-33 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-1">
<div id="block-bmf5502fcd998a68" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/614/2015/03/search.png">
</div><!-- .block-content -->

</div><!-- #block-bmf5502fcd998a68 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-4">

<section class="column column-1 grid-left-0 grid-width-5">
<div id="block-b8z54a44441b0250" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b8z54a44441b0250 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-5">
<div id="block-b0b54a44441b2caa" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b0b54a44441b2caa -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-130" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-793640" class="post-793640 post type-post status-publish format-standard hentry category-blog-dinas-dirt author-llopez " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Dina&#8217;s Dirt at 6:40</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-01-18T09:03:31+00:00">January 18, 2017</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p>Here’s what you need when you’re going through a divorce – the birth mother of one of your adopted children coming out of the woodwork. That’s what’s happening to Angelina Jolie. The woman who gave birth to her daughter, Zahara, would like to speak to her child. Mentewab Dawit Lebiso lives in Ethiopia and wants to connect with the 12-year-old. She said, “I would ask Angelina to let me speak with [Zahara]. I do not think it is too much to ask.” In Angelina’s defense, she was told that the child was an orphan when she adopted her in 2005. And for the record, Mentewab says she doesn’t want the child back. She said, “Angelina has been more of a mother to her than I have ever been. She has been with her since she was a baby, but that does not mean I do not miss her. I would so much want to celebrate with her on her birthday and other special days…I long to be able to have regular contact with her.” So far, there hasn’t been any word from Angelina’s camp on this matter.</p>
<p>Ariana Grande is getting blasted for a recent post in which she claimed to be “the hardest working 23-year-old human being on Earth.” Whether or not she was being serious isn’t clear, but social media has been having a field day over the post. The controversy started when Ariana posted a selfie on Instagram, writing, “when you’re cute but you’re also the hardest working 23-year-old human being on earth #cute #butalso #CEO #unf—kwitable #haventsleptinyears.” Well, many on social media took offense to Ariana’s boast. One wrote, “Yes Ariana Grande is the hardest working 23-year-old on earth not the ones struggling making 60¢ a day trying to provide for their families,” while another added, “I really like ariana but ‘hardest working’? somebody who has as much time as her to post all day on her snapchat constantly says otherwise.” Others poked fun at how “humble” she is, while another person added, “you seriously need a reality check…you don’t know the meaning of hard work love.”</p>
<p>Steve Harvey has issued an apology to all the Asian men he offended last week. In case you missed it, he made jokes about them in his 2002 book, “How to Date a White Woman: A Practical Guide for Asian Men.” After being dragged through the mud by the Twitterverse and Asian American advocacy groups, Steve offered his “humblest apology” for being offensive. He added, “It was not my intention and the humor was not meant with any malice or disrespect whatsoever.” Too little, too late?</p>
<p>work to get back in Rihanna’s good graces. In case you missed it, he reignited a three-year-old feud between himself and Rihanna during an appearance on “Watch What Happens Live” last week. Host Andy Cohen asked Charlie if he’d ever settled his differences with RiRi after she refused to meet his then-fiancée, Brett Rossi, in May 2014. Charlie said, “Oh that b****. No, no, no.” He went on to add that she’d “abandoned common courtesy and common sense.” Apparently, Charlie had a change of heart because he sent her a tweet yesterday. “Dear Rihanna, Pardon my inane self-indulgence. Let’s have a drink someday (on me).” So far, she hasn’t responded. I can’t imagine she was really losing any sleep over it from the start.</p>
<div id="themify_builder_content-793640" data-postid="793640" class="themify_builder_content themify_builder_content-793640 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.947wmas.com/category/blog-dinas-dirt/" rel="category tag">Dina's Dirt</a></footer><!-- .entry-utility --></article><!-- #post-793640 --></div>
</div><!-- .block-content -->

</div><!-- #block-130 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bgz5499e7ebd2120 block-original-65" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bqk5499e7ebd6bb4 block-original-68" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://springfield.sweetdealscumulus.com/"><img src="/wp-content/uploads/sites/614/2014/10/sweetdeals.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b6c5499e7ebd52a8 block-original-67" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-40" class="blogs block block-type-content block-fluid-height block-mirrored block-mirroring-bji5499e7ebd999f block-original-70" data-alias="Blogs">
<div class="block-content">
<h1 class="block-title"><span>Blogs</span></h1><div class="loop">

<div class="entry-row">

<article id="post-753585" class="post-753585 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs author-brohan alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.947wmas.com/2016/12/07/7-things-brands-have-completely-wrong-about-radio/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.947wmas.com/wp-content/uploads/sites/614/2016/12/7-Things-Brands-Have-Completely-Wrong-About-Radio-150x150.jpg" alt="7 Things Brands Have Completely Wrong About Radio" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.947wmas.com/2016/12/07/7-things-brands-have-completely-wrong-about-radio/" title="7 Things Brands Have Completely Wrong About Radio" rel="bookmark">7 Things Brands Have Completely Wrong About Radio</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>For more info or to set up a free Lunch &amp; Learn seminar contact Craig Swimm  Craig.swimm@cumulus.com</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-753585 --><article id="post-575576" class="post-575576 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs author-ckellogg custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.947wmas.com/2016/06/06/the-best-of-the-kellogg-krew/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.947wmas.com/wp-content/uploads/sites/614/2016/06/gfjhf5-150x150.jpg" alt="The Best of The Kellogg Krew" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.947wmas.com/2016/06/06/the-best-of-the-kellogg-krew/" title="The Best of The Kellogg Krew" rel="bookmark">The Best of The Kellogg Krew</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>Listen Now!</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-575576 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-157" class="post-157 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs author-tritonadmin alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.947wmas.com/2014/10/28/blog-title-3/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.947wmas.com/wp-content/uploads/sites/614/2014/10/Dina-150x151-150x150.png" alt="Dina&#8217;s Dirt" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.947wmas.com/2014/10/28/blog-title-3/" title="Dina&#8217;s Dirt" rel="bookmark">Dina&#8217;s Dirt</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>Never miss out on Dina&#8217;s Dirt!</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-157 --><article id="post-153" class="post-153 post type-post status-publish format-standard hentry category-blogs author-tritonadmin custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.947wmas.com/2014/10/28/blog-title-2/" title="94.7 Sweet Reviews" rel="bookmark">94.7 Sweet Reviews</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>Find out the places to be around Springfield!</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-153 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-40 -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bxz5499e7ebdb200 block-original-71" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-43" class="headlines block block-type-content block-fluid-height block-mirrored block-mirroring-bch5499e7ebdc8c7 block-original-72" data-alias="Headlines">
<div class="block-content">
<h1 class="block-title"><span>Headlines</span></h1><div class="loop">

<div class="entry-row">

<article id="post-795956" class="post-795956 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-entertainment alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.947wmas.com/news/a-dogs-purpose-author-shocking-leaked-video-mischaracterizes-on-set-animal-safety/" title="&#8216;A Dog&#8217;s Purpose&#8217; author: &#8216;Shocking&#8217; leaked video &#8216;mischaracterizes&#8217; on-set animal safety" rel="bookmark">&#8216;A Dog&#8217;s Purpose&#8217; author: &#8216;Shocking&#8217; leaked video &#8216;mischaracterizes&#8217; on-set animal safety</a></h2></header></article><!-- #post-795956 --><article id="post-795962" class="post-795962 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-entertainment custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.947wmas.com/news/jason-momoa-one-of-the-toughest-actors-in-the-business-is-a-big-softie/" title="Jason Momoa: One of the toughest actors in the business is a big softie" rel="bookmark">Jason Momoa: One of the toughest actors in the business is a big softie</a></h2></header></article><!-- #post-795962 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-795716" class="post-795716 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-entertainment alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.947wmas.com/news/celebs-share-their-inauguration-day-thoughts/" title="Celebs share their Inauguration Day thoughts" rel="bookmark">Celebs share their Inauguration Day thoughts</a></h2></header></article><!-- #post-795716 --><article id="post-795398" class="post-795398 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-entertainment custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.947wmas.com/news/jackie-evancho-lee-greenwood-and-other-inauguration-performers-respond-to-backlash/" title="Jackie Evancho, Lee Greenwood and other inauguration performers respond to backlash" rel="bookmark">Jackie Evancho, Lee Greenwood and other inauguration performers respond to backlash</a></h2></header></article><!-- #post-795398 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-795026" class="post-795026 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-entertainment alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.947wmas.com/news/kristin-cavallari-wont-allow-fat-shaming-of-her-husband/" title="Kristin Cavallari won&#8217;t allow fat shaming of her husband" rel="bookmark">Kristin Cavallari won&#8217;t allow fat shaming of her husband</a></h2></header></article><!-- #post-795026 --><article id="post-794795" class="post-794795 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-entertainment custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.947wmas.com/news/this-is-us-cast-freaked-over-renewal/" title="&#8216;This is Us&#8217; cast freaked over renewal" rel="bookmark">&#8216;This is Us&#8217; cast freaked over renewal</a></h2></header></article><!-- #post-794795 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-43 -->
<div id="block-44" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bm65499e7ebde2f1 block-original-73" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-9'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bcg5499e7ebdfbb2 block-original-74" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="https://itunes.apple.com/us/app/94.7-wmas/id387961508?mt=8" target="_blank"><img src="/wp-content/uploads/sites/614/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.WMASFM" target="_blank"><img src="/wp-content/uploads/sites/614/2014/10/googleplay.png" border="0"></a>&nbsp;<a href="http://amazon.com/dp/B00FKJ07YU" target="_blank"><img src="/wp-content/uploads/sites/614/2014/10/amazon.png" border="0"></a>
</div></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bll5499e7ebe1218 block-original-79" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->
<figure id="block-81" class="iheartradio block block-type-image block-fixed-height" data-alias="iHeartRadio" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="#" class="image" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wmas-fm/wp-content/uploads/sites/614/2014/10/iheartradio.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-81 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-318660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318660"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-318663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318663"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-318666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318666"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.947wmas.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.947wmas.com/station-information/">Station Information</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://www.cumulus.com/careers/">Employment Opportunities</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-byk55d3728f78248" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-byk55d3728f78248 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.947wmas.com/2017/01/18/dinas-dirt-at-640-423/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.947wmas.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.947wmas.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.947wmas.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.947wmas.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.947wmas.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.947wmas.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.947wmas.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.947wmas.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1484855623'></script>
<script type='text/javascript' src='http://www.947wmas.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'wmas',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: true,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-07T00:23:20.258Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-07T00:23:20.258Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=10';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 80/89 queries in 0.050 seconds using memcached
Object Caching 3142/3206 objects using memcached

 Served from: www.1460wrad.com @ 2017-01-21 05:46:32 by W3 Total Cache -->